• Hello there guest and Welcome to Modular Fox Mustangs home of the 2V, 3V, 4V, Coyote Modular Mustang Conversion Information Website!
    To gain full access you must Register. Registration is free and it takes only a few moments to complete.
    Already a member? Login here then!

Wiring ?????

FatFox

New Member
Three words; Dunne Rite Performance.
I wish Dunne Rite would put more of a description for their harness. You really have no idea what you are getting with it. I've been looking at it but I haven't had time to call and talk with them about what all comes with it and what else I need to make it work in my fairmont.
 

CapriGT

Member
I wish Dunne Rite would put more of a description for their harness. You really have no idea what you are getting with it. I've been looking at it but I haven't had time to call and talk with them about what all comes with it and what else I need to make it work in my fairmont.
Agreed the website doesn't offer much info.
 

Zeph78

Member
Is there a pinout similar to the LS ECU that shows which wires are needed to run the ECU and which ones will need keyed and hot wires? I'm using an 03 Marauder as my donor vehicle in an 84 LTD.
 

vettn71

Active Member
ECA84AF0-2302-4728-A539-44A65DC29A33.jpeg 90878987-C55F-424D-A888-B8E374591E44.jpeg 461FFF65-E915-49A8-98A2-28724602D313.jpeg My son and I have been able to work through most of the issues in the wiring and vacuum. Mostly we just pondered it, but there’s one connector hanging loose under the dash. It comes from the left connector to the instrument cluster, is a small, white four-pin connector. The wires to it are about 6 inches long. It’s not the rear defrost connector. I’m using that for a tach.
 

vettn71

Active Member
For anyone facing the same issue, that connector goes to the clock that is no longer there. We went from a 96 dash to a 02 dashboard and it doesn’t have the clock on top

Jim
 

vettn71

Active Member
Anyone have a wiring diagram for a 96 GT? Got the car ready to start and when the battery was connected he starter spun. Didn’t engage, just spun with the ignition key off. The entire harness and engine all came from the same carb(mine that was running great). Any ideas?

TaiA

Jim
 

Bill

Well-Known Member
Staff member
Donator
Anyone have a wiring diagram for a 96 GT? Got the car ready to start and when the battery was connected he starter spun. Didn’t engage, just spun with the ignition key off. The entire harness and engine all came from the same carb(mine that was running great). Any ideas?

TaiA

Jim
any news on the wiring issue? Since it all came from the same car and was working when pulled, it sounds like something got pinched or scuffed and is going to ground.
 

vettn71

Active Member
Yes. My apologies. I took the wiring harness out of a 96 GT. The dash assembly came out of a 2004. The 96 has the clock on top of the dash (until 98), while the later models did not. That’s to power a dash clock I no longer have. It would, however, make a nice power source for something else

Jim
 

massacre

Active Member
Donator
Anyone have a wiring diagram for a 96 GT? Got the car ready to start and when the battery was connected he starter spun. Didn’t engage, just spun with the ignition key off. The entire harness and engine all came from the same carb(mine that was running great). Any ideas?

TaiA

Jim
the Starter should not spin unless it is told to by the trigger wire. that trigger wire should only be hot in start position of the ignition switch. If it is spinning with the key off, then the starter is getting power all the time so something is def not wired correctly.
 

nathan

Active Member
Hello I put a engine from a Lincoln mark 8 into a 89 fuel injected fox. The car will start and run but after 30 mins or so of running it gets harder and harder to start the engine. It will turn over and over even with starter fluid it will sputter and shut off. I am on my 3rd factory 03 cobra ecu it seems to run again after I get a new ecu. I may have the incorrect power to the ecu or a ground issue I have however checked my grounds and they seem to be acceptable per my experience. On the pinout diagrams I cant tell what is 12 volts constant/ intermittent startup( fuse protected) to the ecu. I just want the engine to run really i dont care if I need to start it with a toggle switch. One other thing there are two electronic grounding things on the back of the engine, I thought they were to remove noise from the audio system, i later found they are to take high frequency noise from the ignition system and ground it so it doesnt wreck the electronics. I have sense then corrected the issue and still fried the last two ecus. Thank you all for your time. I have printed out the wiring diagrams from some of the members on the forum. I will see what is going on hopefully. I dont have the money for an expensive ron francis or dunn right harness. I feel like I am so close as it starts and runs just kills ecus after about 30 mins of run time. Thank you once again.
 
Top